Page 130 of 132 FirstFirst ... 3080120126127128129130131132 LastLast
Results 1,291 to 1,300 of 1319

Thread: Updates/Requests/Improvements (post all noticed ISSUES and SUGGESTIONS here)

  1. Mentor
    Ireland
    anto475's Avatar
    Gender
    Male
    Join Date
    Jan 2012
    Posts
    2,340
    Location
    Galway/Dublin
    #1291

    Re: Updates/Requests/Improvements (post all noticed ISSUES and SUGGESTIONS here)

    Any chance we could restore sig limits? I know they're unlimited or at least huge for premium members but there's one or two members with essays for signatures and it's incredibly annoying
    Likes  Citelis liked this post
     

  2. FSC Head Mod
    Norway
    Malagant's Avatar
    Gender
    Male
    Join Date
    Oct 2009
    Posts
    9,480
    Location
    Norway
    #1292

    Re: Updates/Requests/Improvements (post all noticed ISSUES and SUGGESTIONS here)

    Today I get 'internal error 404 - Sorry the page you were looking for was not found' whenever I am inside a forum and then pressing 'FORUM' on the top line to get to the main forum page.

    I have tried several different forums on the site and it happens in them all for me. The browser window says - https://escunited.com/internal_error.html

    The only way for me to get into the main forum page again is to type -> http://escunited.com/forum/forum.php into the browser window. I am using Chrome.

    Anyone else have this problem?

    << Join the Fun at the Forum Song Contest (FSC)! >>

  3. FSC Head Mod
    Norway
    Malagant's Avatar
    Gender
    Male
    Join Date
    Oct 2009
    Posts
    9,480
    Location
    Norway
    #1293

    Re: Updates/Requests/Improvements (post all noticed ISSUES and SUGGESTIONS here)

    Today I get 'internal error 404 - Sorry the page you were looking for was not found' whenever I am inside a forum and then pressing 'FORUM' on the top line to get to the main forum page.

    I have tried several different forums on the site and it happens in them all for me. The browser window says - https://escunited.com/internal_error.html

    The only way for me to get into the main forum page again is to type -> http://escunited.com/forum/forum.php into the browser window. I am using Chrome.

    Anyone else have this problem?

    The site has also been a lot slower than usual for me past couple of days, takes much longer than usual to load. Technical glitch?

    << Join the Fun at the Forum Song Contest (FSC)! >>

  4. WorldVision Mod
    Cuba
    AshleyWright's Avatar
    Gender
    Male
    Join Date
    Mar 2013
    Posts
    27,634
    Location
    UK
    #1294

    Re: Updates/Requests/Improvements (post all noticed ISSUES and SUGGESTIONS here)

    Quote Originally Posted by Malagant View Post
    Today I get 'internal error 404 - Sorry the page you were looking for was not found' whenever I am inside a forum and then pressing 'FORUM' on the top line to get to the main forum page.

    I have tried several different forums on the site and it happens in them all for me. The browser window says - https://escunited.com/internal_error.html

    The only way for me to get into the main forum page again is to type -> http://escunited.com/forum/forum.php into the browser window. I am using Chrome.

    Anyone else have this problem?

    The site has also been a lot slower than usual for me past couple of days, takes much longer than usual to load. Technical glitch?
    try clearing your cache in your history. I had it before also, and doing that worked. The past couple of days the forum has been going at a snails pace for me also and pages have constantly failed to load, so that might be it.
    Likes  Malagant liked this post
     

    WV Mid-Atlantic States
    TBA
    NSC Solentoya
    Milica Pavlovic - La Fiesta

  5. FSC Head Mod
    Norway
    Malagant's Avatar
    Gender
    Male
    Join Date
    Oct 2009
    Posts
    9,480
    Location
    Norway
    #1295

    Re: Updates/Requests/Improvements (post all noticed ISSUES and SUGGESTIONS here)

    Quote Originally Posted by AshleyWright View Post
    try clearing your cache in your history. I had it before also, and doing that worked. The past couple of days the forum has been going at a snails pace for me also and pages have constantly failed to load, so that might be it.
    Thanks for the tip, Ashley! Clearing my cache (history) helped sort the ‘404 error’ issue.

    Hopefully the current slowness (snails pace) of the forum/site will be sorted soon.
    Likes  AshleyWright liked this post
     

    << Join the Fun at the Forum Song Contest (FSC)! >>

  6. Legend
    Bulgaria
    94ayd's Avatar
    Gender
    Male
    Join Date
    Oct 2009
    Posts
    16,926
    Location
    Bulgaria - Bulgarie - България - Болгария
    #1296

    Re: Updates/Requests/Improvements (post all noticed ISSUES and SUGGESTIONS here)

    For some reason I can only access the forum using my mobile data but not my home Wi-Fi.
    Likes  AshleyWright, tuorem liked this post
     
    http://s27.postimg.org/ls78wb9ib/BULGARIA.png

  7. Legend
    Bulgaria
    94ayd's Avatar
    Gender
    Male
    Join Date
    Oct 2009
    Posts
    16,926
    Location
    Bulgaria - Bulgarie - България - Болгария
    #1297

    Re: Updates/Requests/Improvements (post all noticed ISSUES and SUGGESTIONS here)

    Double post.
    http://s27.postimg.org/ls78wb9ib/BULGARIA.png

  8. Legend
    Ukraine
    AlekS's Avatar
    Gender
    Male
    Join Date
    Oct 2009
    Posts
    18,767
    Location
    BOPkraine
    #1298

    Re: Updates/Requests/Improvements (post all noticed ISSUES and SUGGESTIONS here)

    When I try to access the forum as usual it doesn't connect me at all ("Connection timed out"). On 4 different browsers.
    On the forum and on the site

    Cleared cookies/DNS etc., did a ping test for my router (checked MTU), turned the router off. But I can't access the forum & the site.

    Everything works well on proxy.

    When I add "www." before the url (https://www.escunited.com) it loads (slowly) but it doesn't see my cookies and I can't see half of avatars and smileys ...Smileys that work actually work for me even without proxy (and their direct url starts with "https://escunited.com", flags don't work but their url also starts with "https://escunited.com").

    When I switch back to proxy it recognizes my cookies and I'm automatically logged in.

    ps. Everything was working for me around 23:00 CET after the forum has been already back I assume But it stopped working around midnight CET yesterday and I still can't access it.
    Likes  AshleyWright, 94ayd liked this post
     

    http://y2u.be/--K2qsJFX1w

  9. Admin Schmadmin
    United States
    Matt's Avatar
    Join Date
    Jun 2009
    Posts
    22,751
    Location
    Los Angeles, USA
    #1299

    Re: Updates/Requests/Improvements (post all noticed ISSUES and SUGGESTIONS here)

    Who else has issues with forum access not working properly? Please let me know and what exactly is going on so I can work on this. Thanks. Please check today, we are making a few adjustments.


  10. Expert
    Greece
    Citelis's Avatar
    Gender
    Male
    Join Date
    Mar 2016
    Posts
    4,160
    Location
    Athens
    #1300

    Re: Updates/Requests/Improvements (post all noticed ISSUES and SUGGESTIONS here)

    For some reason i can't enter the site without VPN.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2009-2018 escunited.com. All rights reserved. Designed by Trece All times are GMT +2. The time now is 06:32.