Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Posting you-tube links problem!

  1. Legend
    Israel
    Israeliboy's Avatar
    Join Date
    Dec 2009
    Posts
    14,278
    #1

    Posting you-tube links problem!

    Hey all!
    I have a problem. when I post Youtube videos and put the link in that way

    Example (I know I need to put "[/]" )
    (youtube) LINK [/youtube]

    I can't see the video

    Can you see my vid?


    Maybe I can't see the videos I post but I can see the videos other post!

  2. #2
    UK
    Sean's Avatar
    Gender
    Male
    Join Date
    Sep 2009
    Posts
    15,167
    Location
    UK
    #2

    Re: Posting you-tube links problem!

    Quote Originally Posted by Israeliboy
    Hey all!
    I have a problem. when I post Youtube videos and put the link in that way

    Example (I know I need to put "[/]" )
    (youtube) LINK [/youtube]

    I can't see the video

    Can you see my vid?


    Maybe I can't see the videos I post but I can see the videos other post!


    What you've done is that you've left the http://www.youtube.com part in :P You only need the bit after watch?v=

    Like this:

    Code:



  3. Admin Schmadmin
    United States
    Matt's Avatar
    Join Date
    Jun 2009
    Posts
    22,723
    Location
    Los Angeles, USA
    #3

    Re: Posting you-tube links problem!

    What Sean said, let me know if that worked for you !!!


  4. Legend
    Israel
    Israeliboy's Avatar
    Join Date
    Dec 2009
    Posts
    14,278
    #4

    Re: Posting you-tube links problem!



    Yay yes it works, thanks a lot

  5. Veteran
    Romania
    Alexu's Avatar
    Join Date
    Oct 2009
    Posts
    5,039
    Location
    Bucharest, Romania
    #5

    Re: Posting you-tube links problem!

    ^ you guys can see the video posted above? cuz I can't and it happens the same on each topic...dunno why..
    http://i217.photobucket.com/albums/c.../13romania.png


    I'm not always RIGHT, but I'm never WRONG!!!

  6. Veteran
    Romania
    Alexu's Avatar
    Join Date
    Oct 2009
    Posts
    5,039
    Location
    Bucharest, Romania
    #6

    Re: Posting you-tube links problem!

    Sorry, It was my PC's fault. Everything is ok now. Youtube works
    http://i217.photobucket.com/albums/c.../13romania.png


    I'm not always RIGHT, but I'm never WRONG!!!

  7. Junkie
    Turkey
    Asiye's Avatar
    Join Date
    Aug 2010
    Posts
    1,587
    Location
    Türkiye
    #7

    Re: Posting you-tube links problem!

    My problem is different but about YouTube. I can't watch any videos there. It says something like "error, try again later" in videos. Do i need some settings?

  8. Legend
    Ukraine
    AlekS's Avatar
    Gender
    Male
    Join Date
    Oct 2009
    Posts
    18,488
    Location
    BOPkraine
    #8

    Re: Posting you-tube links problem!

    ^ is YT avaialble in Turkey again?
    Hmm, I receive such error when I browse videos on the youtube site so I guess that this is their error.

    http://y2u.be/leopt__ATR0

  9. Junkie
    Turkey
    Asiye's Avatar
    Join Date
    Aug 2010
    Posts
    1,587
    Location
    Türkiye
    #9

    Re: Posting you-tube links problem!

    No, there is still ban. I can enter YouTube without any problem but can't watch any videos.

  10. Banned
    Europe
    goktengri's Avatar
    Join Date
    Jun 2010
    Posts
    14,349
    Location
    Turkish Republic
    #10

    Re: Posting you-tube links problem!

    Quote Originally Posted by AlekS View Post
    ^ is YT avaialble in Turkey again?
    yes but most of the Turks can enter the site easily by some DNS settings

    i have same problem with Asiye...I can't watch some videos. (I must use a program so i can watch them but it's so slow.)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright © 2009-2018 escunited.com. All rights reserved. Designed by Trece All times are GMT +2. The time now is 20:00.